Прямой эфир

Блоги

Разработчиками Joomla был выпущен очередной релиз безопасности — Joomla 1.5.12 [Wojmamni Ama Woi]. В Joomla 1.5.12 [Wojmamni Ama Woi] было устранено 25 ошибок, которые были обнаружены во время тестирования более ранних версий. Среди найденных ошибок присутствует три ошибки, которые связаны с безопасностью. Таким образом, разработчиками настоятельно рекомендкется всем пользователям обновится до данной версии Joomla — Joomla 1.5.12 [Wojmamni Ama Woi].
Среди обнаруженных ошибок безопасности имеется 2 ошибки, которые допускают XSS на фронтэнде и имеют средний уровень критичности. Третья ошибка связана с отсутствием проверки JEXEC. Данные ошибки не являются критичными и не несут в себе существенной угрозы безопасности для сайтов. Разработчиками не сообщается, подвержены ли данным ошибкам другие версии, но они, в любом случае, рекомендуют обновится до данной версии Joomla, то есть до Joomla 1.5.12 [Wojmamni Ama Woi].
Скачать Joomla 1.5.12 [Wojmamni Ama Woi] можно по следующему адресу: joomlaportal.ru/downloads/joomla/Joomla_1.5.12-Stable-Full_Package.tar.gz
  • 0
  • 26 февраля 2010, 23:56
  • Vedan

Комментарии (1)

0
Вот вам и упущения. А возможно, это могло бы грозить потерями серьезным проектам. Надеюсь, что «злостные» компьютерные гении не успели обнаружить эти «прорехи» в безопасности Joomla и не воспользовались в своих злодейских целях:).
avatar

spoiltgirl

  • 23 июля 2010, 11:35

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.